Sites unavailable
Incident Report for Harmony
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 18, 2019 - 10:50 AST
Monitoring
We recently had to do some emergency maintenance on one of our servers which caused some site downtime. While the server itself came back up cleanly, supporting infrastructure did not leading to partial degradation of some live sites. We have fixed all known issues and are monitoring to make sure all sites are live again.
Posted 2 months ago. Jan 18, 2019 - 10:24 AST
This incident affected: Live Sites.